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Creating a Photo Album 
 
A photo album is created as a means of assorting pictures you have on your computer in 
order to view them neatly and in a professional way. 
 

 
 
To create the album, go to Insert > Picture > New Photo Album. 
Note that you don’t have to have a new presentation open. PowerPoint will automatically 
create the photo album in a new presentation. The Photo Album dialog box appears, 
allowing you to set the preferences for your photo album. 
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To create a photo album, the first step is to save the pictures you are going to use in the 
album. These pictures can be in your hard drive, in a floppy disk or a CD inserted in your 
computer, or even in a scanner or camera connected to your computer. Assuming you 
have your pictures on your hard disk, click on File/Disk… button from the Photo Album 
window. The Insert New Pictures dialog box appears allowing you to search for your 
pictures. Find the folder containing the pictures then select the pictures you want to add 
to the album, by highlighting them. 
 
Note: 

• To highlight a series of adjacent pictures: select the first one, hold down the 
SHIFT key on the keyboard, and click on the last one. 

• To highlight individual pictures: hold down the CTRL key on the keyboard as you 
click once on each desired picture. 

 
After making your selections, click on the Insert button. You will go back to the Photo 
Album dialog box with a list of pictures in the album, and the names of the pictures you 
selected under Pictures in album, and you can preview each one of them by clicking on 
it once to let its automatic preview appear to the right-hand side. 
The numbers to the left of the pictures indicate the order according to which the pictures 
will appear in the album. 
 

 
 

Here you have some control over the album and the pictures in it: 
• Click on the arrows to move a picture Up or Down. 
• Click Remove to remove a picture from the album. 
• Click Rotate Counter/Clockwise to rotate the highlighted picture. 
• Click on the Contrast/Brightness buttons to change the contrast/brightness of the 

highlighted picture. 
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From the Album Layout section, you can select how the slides look like. You have many 
options: 1, 2, or 4 pictures, with/without titles. You can add a variety of Frame shapes; 
try each one and check the preview to the right.  
 
From the Picture Options section, you can include Captions below ALL pictures. This 
option is not available if Fit to slide layout is selected. You can also set ALL pictures 
black and white. An additional option is to add a New Text Box from the Insert text 
section. 
Click on the Create button to create the photo album. PowerPoint creates the appropriate 
slides with the selected framing option. The Title Slide will automatically have a title that 
says "Photo Album" and a sub-title that says "by (name of Author)". 
 
To modify a photo album, go to Format > Photo Album to open the Photo Album 
window. When you are done with modifying the album, click on the Update button. 
 
 
Reordering Slides 
 
PowerPoint allows you to change the order of the slides in your presentation. In the Slide 
Sorter view, you can simply drag-and-drop a slide from one location to another. A line 
will show where the slide will appear. Once the slide placed in the new location, 
PowerPoint automatically re-numbers the slides in your presentation. 
 
Creating Presenter’s Notes 
 
You can create notes that contain the ideas you want to discuss for each slide in your 
presentation. You can add your notes in two views: the Normal view and Notes pages. 
 
Normal view 
First, display the slide you want to create notes for. Second, click on the window below 
the slide, where you find the line “Click to add notes”. You can use the scroll bar to go up 
or down in the area. 
 

 
 
 
Notes pages 
From the Menu bar, click View > Notes Page to display notes pages. The notes page for 
the current slide appears. Here you see a thumbnail preview of the slide and the area for 
your notes. You can type in your notes. 
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To make the notes page bigger so you can clearly view the notes. Click the arrow next to 
the Zoom area, on the Standard toolbar. Select the magnification level you want to use. 
The notes page appears in the new magnification. You can edit and format the text on the 
notes pages as you would any text in your presentation. When you finish writing your 
note pages, click the Normal view icon to return to the standard layout of PowerPoint 
 
Action Buttons 
 
An action button can be linked to any slide within the presentation. Moreover, an action 
button can run a program, or play a file. This can help make your presentation easier to 
browse through. Adding action buttons to slides is useful if people will view your slide at 
a kiosk, on a website, or in a conference. 
 
To add an action button to a slide, display the selected slide. Go to Slide Show > Action 
Buttons. Select the action button you want to add from the list by clicking on it, and then 
draw (click and grad) that button anywhere on you slide. 
 
The Action Settings dialog box appears, allowing you to set how the action button 
performs its function. Here, you can choose to Hyperlink to a certain slide and choose a 
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specific slide to hyperlink to from the drop-down menu right below the Hyperlink to 
option. Once you have made your choice, click on OK. 
 

 
 
 
To move, resize, and rotate an action button, just treat it as a 
normal picture by using the nine fill handles around it, and 
the green rotation handle above it. You can also use the 
yellow button to change the shape of the action button. Test 
the action buttons during the slide show to make it is 
working properly.  
 
Using the Pen Tool in a Slide Show 
 
During a slide show, you can use the pen tool to 
manually mark objects in the slide. First, you need 
to start the slide show. Second, select the first slide 
then click on View > Slide Show to start the slide 
show. You can click on the current slide show 
button, at the lower left corner of your screen. 
 
Once you reach the desired slide, right-click 
anywhere on the slide, and from the produced 
menu choose Pointer Options > Pen  
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You can emphasize certain parts of the slide, or 
even add some text to it. 
 
When you want to resume your slide show 
normally, right-click at any place on the slide, and 
select Pointer Options > Arrow and resume the 
presentation. 

 
Adding Sound to a Presentation 
 
Adding a Recorded Sound 
 
Adding a recorded sound can be useful step in creating a full-depth presentation. You 
need a computer with sound capabilities to add a recorded sound to your presentation. 
 
Go to Insert > Movies and Sound then Record Sound. The Record Sound dialog box 
appears. You can name the sound by typing in the Name box. Click on the Record button 
to start recording the sound, then speak into the microphone, or start a sound device. 
When you finish recording the sound for the slide, click on the Stop button. Click the 
Play button to play the sound you recorded. If you are satisfied with the sound, click on 
the OK button. A speaker icon appears on the slide. 
 

 
 
Notes: 

• To move the speaker icon: click on it once, hold your mouse click, then move the 
icon. When you are satisfied with the new position, release the mouse. 

• To resize the icon: click on it once to select it, then use the fill handles at its 
corners. 

• To delete the icon: click on it once to select it, then press on the DELETE button 
on your keyboard. 

• To play the sound in the Normal View mode: double-click the speaker icon. 
• To play the sound in the Slide Show mode: click once on the speaker icon  

 
Adding a sound file from a CD 
 
A recorded sound usually consumes a lot of disk space, and it is not practical to work 
with very large files because it would affect the quality of your presentation. A common 
way of solving this problem would be recording the sound on a CD  
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You can either go to Insert>Movies and Sounds>Play CD Audio Track to play the 
sound. Make sure the music CD is in the drive during the presentation.  
 
Adding a sound file from File 
 
An alternative to inserting sound files from CD is to load them from the computer hard 
drive and then playing the sound in the presentation.  
 
Select Insert > Movies and Sounds > Sound From File and browse for your music file. 
 
Adding Narration 
 
You can record voice narration and add it to a slide show. This is ideal for a presentation 
that will run on the web or a self-running slide show at a kiosk. 
 
After creating your presentation, select View > Slide Sorter from the menu bar. Now 
select the first slide in your presentation by clicking on it once. Select Slide Show > 
Record Narration. 
 

 
 

The Record Narration dialog box appears: 
The recording quality, amount of hard disk space required for each second of narration, 
amount of free space available on your hard disk, and amount of time available, the 
maximum recording time.  
In the lower left corner you can see a check box to link a narration to a source outside of 
the presentation, the default source is C:\My Documents, you can change it by clicking 
on the Browse button. Two buttons to adjust the quality of the sound (Set Microphone 
Level… and Change Quality…). To start recording the narration, click on the OK 
button. 
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The first slide in the show appears. Speak clearly via the microphone to record narration 
for the slide. To display the next slide, click the current slide or press the Spacebar. To 
pause recording the narration at any time, right-click the current slide and then click 
Pause Narration from the menu that appears. To resume recording the narration, right-
click the current slide and then click Resume Narration. 
 
When you finish the slide show, a dialog box appears. Click the Save button, to record 
the time you spent narrating each slide and use the timings when you later view the slide 
show. 
Click View > Slide Sorter from the menu bar, the time you spent narrating each slide 
appears below the slides. When you view the slide show, you will hear the narration you 
recorded. 
 

 
 
 
PowerPoint also allows you to delete the narration for a specific slide. Display the slide 
you no longer want to play a narration in the Normal view. To delete a narration, click 
the speaker icon that appears at the bottom-right corner of the slide after the narration is 
recorded, then press on the DELETE key on the keyboard. 
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Notes: 
You can temporarily turn off the narration for a slide show without deleting the narration 
you recorded for the slides. Select Slide Show > Set Up Show, then check the Show 
without narration option from the dialog box that appears, then click OK. 
To preview the narration you added to a slide in Normal view, double-click the speaker 
icon at the bottom-right corner of the slide. 
 
Creating a Summary Slide 
 
A summary slide summarizes all the main points listed in the slides forming your 
presentation. A summary slide uses all the titles of the slides you select to summarize, 
and gathers them into one independent slide that is placed at the beginning of your slide 
show by default. You can always change the position of the summary slide, as well as 
any other slide in your presentation. 
 
In the Slide Sorter view, highlight the slides you wish to summarize. To highlight a series 
of slides, select the first one, hold down the SHIFT key, and select the last one. To 
highlight individual slides, hold down the CTRL key as you click once on each desired 
slide. If you want to highlight all the slides in your presentation, select Edit > Select All. 
Click on the Summary Slide button on the Slide Sorter toolbar. 
 

 
 
Once you click on the button, PowerPoint automatically gathers the titles of all the 
highlighted slides into one summary slide which it places at the beginning of the 
presentation as slide number 1. If the titles don’t fit into one slide, PowerPoint will split 
them into many slides. To move the summary slide(s) from one place to another, just 
click and drag to that location while in the Slide Sorter view. 
 
Rehearsing a Slide Show 
 
You can rehearse your slide show and have PowerPoint record the amount of time you 
spend on each slide. Rehearsing your slide show and recording the timings can help you 
determine if you need to add or remove information from your presentation. 
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Select Slide Show>Rehearse Timings. The first slide appears the Rehearsal toolbar 
displays the time spent on the current slide and the total time spent on the slide show. 
When you finish rehearsing the current slide, click the 
right arrow to display the next slide. If you make a 
mistake and want to reset the timer for the current slide, 
click the reset button.  

To pause the slide show at any time, click the pause button. To continue the slide show 
after pausing, click the pause button again. 
 
When rehearsing your slide show, you can set a specific length of time that you want that 
the current slide to appear on your screen. Click on the area of the toolbar that displays 
the timing for the current slide, type the amount of time you want the slide to appear on 
your screen during the slide show and then press ENTER key on the keyboard. 
 
At the end of the show, a dialog box appears; it displaying the total time for the show. 
To record the time you spent on each slide and use the timings when you later view the 
slide show, click Yes.  
 

 
 
To change the slide timings, select the appropriate slide and click Slide Show > Slide 
Transition from the menu bar.  
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In the slide transition sub pane, Under Advance Slide change the slide timings in the text 
box. Click Apply to All to apply the current time setting to each individual slide, or click 
Save to change the timing for the current slide. 
 
Previewing a Presentation as a Web Page 
 
You can preview the PowerPoint presentation as a Web page. Select File > Web Page 
Preview. You click on the arrows to move through the slides. 
 
Saving a Presentation as a Web Page 

 
Select File > Save As Web Page. Type a name for the Web page. Click Change Title to 
specify a title for your presentation. Click Save. 
 

 
 

Viewing a full-screen version of the presentation on the Internet 
 
Click on the Slide Show button in the bottom right corner of the Web browser window.  
Click the current slide to move forward through the slides Press the Esc key to end the 
presentation at any time. Keep in mind that, some of the features available in 
PowerPoint might not work in a browser window. For example, most Web browsers do 
not support shadow text styles or animation effects. 

 
********************************* 


