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Introduction 
 
Mail Merge is a feature of Microsoft Word. Mail Merge allows you to prepare a 
document (such as a letter, envelope, and e-mail) and fill some document fields from a 
database of information. Mail Merge generates several document versions automatically, 
based on the information in the database. 
 
There are three parts needed to create a Mail Merge document:  
1) The framework of the document  
2) The fields that will be inserted from a database  
3) The information contained in the database. 
 
Mail Merge for Letters 
 
Word has a Mail Merge wizard that guides you through the steps needed to create a 
mail-merged document. 
 

1) Open Word and go to File > New 
and select Blank document from 
the New Document task pane.  

2) From the Menu bar, select Tools > 
Letters and Mailing > Mail 
Merge. The Mail Merge task 
pane opens. 

3) From the Menu bar, select View > 
Toolbars > Mail Merge. 

4) On the Mail Merge task pane, 
under Select document type, 
choose Letters from the list and 
then click on Next: Starting 
document. 

 

5) Under Select starting document, choose whether to Use the current document, 
Start from a template, or Start from existing document. Make your selection 
and click Next: Select recipients. 

6) Under Select recipients, choose whether to Use an existing list, Select from 
Outlook contacts, or Type a new list. 

a. If you choose Type a new list click Create found on the lower part of the task 
pane. The New Address List dialog box will open. 



Academic Computing Center - AUB Mail Merge - Tutorial 
http://staff.aub.edu.lb/~acc  
 

Last Updated: November 15, 2005  3 of 9 

 
 

Word gives you a default list of information for each recipient; Title, First Name, 
Last Name… Type the related information on the form. To create the next entry, 
click the New Entry button. You can always choose to delete a recipient by 
clicking on the Delete Entry button. You can search for entries by clicking on the 
Find Entry button. In case you want to sort your entries you can choose the 
Filter and Sort button.  
 

 
 

Concerning the sorting option:  
 

• You can sort items in alphabetical or numerical order. 
• Click the column heading of the item you want to sort by. For example, if 

you want to display the list alphabetically by last name, click the Last 
Name column heading.  

Concerning the filter option:  

• This is useful if the list contains records that you know you don't want to 
see or include in the merge. Once you've filtered the list, you can use the 
check boxes to include and exclude records as described in the previous 
section. 

• Click the Filter Records tab then click the arrow next to the first cell in 
the field column to select the field you want to filter by. 

• From the Comparison drop down list click any of the following:  
o Is blank: displays all the records in which the corresponding 

field is blank.  
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o Is not blank: displays all the records in which the 
corresponding field contains information.  

o If your data source contains records that share the same 
information, and there are ten or fewer unique values in the 
column, you can filter by specific information. For example, if 
there are multiple addresses that list Australia as the 
country/region, you can filter on Australia.  

The address box now displays the designated records only. To display all the 
records again, click Filter and Sort then Clear All found at the bottom of the 
dialog box. 

 
You can customize the available fields to add any additional field by clicking 
the Customize button.  That will open a new window which will let you add, 
remove, rename or reorder the fields.   
 
When you have finished creating your list, click Close and specify where to 
save the list file. 
 
Notes:  
 Two fields can not have the same name, and you can not use the following 

characters as part of the field’s name: . ! ` [ ] 
 You can use the First/Next/Previous/Last buttons to navigate through 

entries. 
 

b. If you have a list of information, for instance an Access database or a list 
you’ve used before, select Use an existing list and click Browse.  Locate the 
file that contains your data, and click OK. 

 
The Mail Merge Recipients window appears. It allows you to do the 
following: 
 

• To omit a recipient, uncheck 
the box next to that 
recipient’s record.  

• You can select one recipient 
then choose to edit his/her 
entry by clicking the Edit 
button.  

• The Select All button allows 
you to include all the 
recipients presented above to 
your Mail Merge document. 

• The Clear All button 
deselects all recipients listed 
above.   
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• You can search for a recipient using the Find button.  
• The Refresh button refreshes your list after having applied all changes. 
• Finally, the Validate button allows you to make sure that the addresses and zip 

codes in your database are valid. This option is only available if the corresponding 
address validation software is installed onto your computer. Click the OK button. 

 
7) After having specified your recipients, click Next: Write your letter from the 

Mail Merge task pane. Take the time to type in the text in the document. 
 
8) Now you can add recipient information to your Mail Merge letter. You can notice 

the several items displayed on the task pane: 
 

• The Address block item allows you to 
choose a certain format for displaying the 
recipient’s address. 

• The Greeting line item provides you with 
different formats for displaying a greeting 
line to the recipient. 

  

 
• The Electronic postage item allows you to add an electronic postage after 

installing a special software program. 
• The Postal bar code item inserts a postal barcode, which is a machine-readable 

form of address used by the U.S. Postal  
• The More items item allows you to choose the fields you would like to include in 

you document. Service. 
 

Place the cursor at the point where you wish to insert a field in your Mail Merge 
letter and click More items. 

 
Choose the appropriate field from the Insert 
Merge Field and click Insert.  
The field will be inserted as text enclosed in 
brackets, for instance, <<First Name>>.  
When you complete the merge, these fields 
will be replaced with the appropriate 
information from each recipient record. 
Continue until you have inserted all the 
fields you want in your letter. 
Be sure to check each document carefully 
and make sure minor details such as 
commas and periods are placed correctly.  

 
9) Save your document and click Next: Preview your letters 
10) You may now preview your letters by clicking the << and >> buttons in the task 

pane. You may also want to edit the recipient list by clicking on Edit recipient 
list, or exclude a recipient’s letter by clicking on Exclude this recipient. Click 
Next: Complete the merge. 
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11) You may now either click Print to print your letters, or click Edit individual 

letters to generate a new Word document out of every letter. In this case, you can 
view each recipient’s record separately.  You may then save, edit, or print the 
letters as you would do with any Word document. Using the Mail Merge toolbar 
navigate through the records independently. 

 
Mail Merge for E-mail 
 
In order to be able to send an e-mail message you must have a default mail client on your 
PC. You can set Outlook Express, or Microsoft Outlook to the default email client or 
any other e-mail client. The first thing you should do is to configure an e-mail account. 
You can refer to the tutorial by ACC on Outlook Express, or Microsoft Outlook for more 
information on how to setup and configure your email client on AUB campus. 
  
Before you start typing your message, you must set the e-mail client you configured as 
the default email client. To do so follow these steps: 

 On the computer desktop, locate the icon for Internet Explorer and right click  it 
 Choose Properties. A dialog box appears. Select the Programs tab. Check the e-

mail client provided. Choose <The concerned software> from the E-mail drop-
down menu. Now that you have an e-mail account, you can start creating your e-
mails! 

 
Create a new Mail Merge document by clicking New Blank Document button from the 
Standard toolbar, or by going to File > New from the File menu. On the File menu 
select Tools > Letters and Mailings > Mail Merge, the Mail Merge task pane opens. 

 Select E-mail messages and click Next: Starting document. 
 Choose Use the current document and click Next: Select recipients. 
 Now, you can choose your list of recipients or create a new one. It is important to 

note here that in the recipient list there must exist an e-mail address field, and all 
recipients must have an e-mail account (Remember you are sending an e-mail!). 
When done, click on Next: Writing your e-mail message. 

 Type a simple e-mail message. You might choose to insert fields into your e-mail 
message like you would while writing a letter.  

 When done, click on Next: Preview your e-mail messages. 
 From the Preview your e-mail messages task pane preview your messages using 

the << and >> buttons. 
 Click on Next: Complete the Merge.  You may save the file as is for future 

editing or printing. You also have the option to electronically send the messages 
to their corresponding recipients. To do so click on Electronic Mail found in the 
task pane. This will open the Merge to E-mail box. Under Message options 
make sure you do the following: 

o From the To field make sure you select the Email address field. 
o You can provide a subject for your email message by typing it in the 

Subject line text box. 
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o The Mail format option asks whether you want to send you e-mail as a 
plain text, attachment, or an HTML file. HTML text allows you to apply 
formatting to the text. HTML on the other hand provides the text in an 
uneditable format. Remember that the option you choose is applied to all 
the e-mails you are sending.  

o Before sending the messages check the Send records section. Here you 
can choose what email messages to send: whether All messages, the 
Current message (which’s the one currently displayed on Word), or a 
certain range of messages specified in the From and To fields. 

 Click on OK. You get confirmation messages specifying the addresses you are 
sending to and the subject line. The messages finally ask you if you are sure about 
sending your messages. 

 
Note: In case you don’t want to receive conformation messages, you can use Microsoft 
Outlook. Outlook Express always displays these messages; there is no way to prevent 
them. 
 
Mail Merge for Envelopes 
 
Go to Tools > Letters and Mailings > Mail Merge choose Envelopes from the list.  

• After clicking on Next: Starting Document, click on Envelope options, a 
dialog box will appear. From the Envelope Options tab, you can choosing the 
envelope size you want, you can also choose to increase or decrease the 
indentation from the left and top. You also have the option to change the 
Delivery address and Return address fonts. 

• From the Printing Options tab you can specify the Feed method. 
 

Note: Word automatically inserts a return address in your envelope if there is one.  
 

You can check by going to Tools > User 
Information > Mailing Address. 
After clicking Next, you can browse for an existing 
list or create a new one. 
The following step is to arrange your envelope.  
 
You can choose an address block, through which 
you can choose to insert your recipient’s address in a 
specific format. The formats are presented to you in 
the Insert Address Block dialog box:  
 
You can even include a greeting line, electronic 
postage, postal bar code in your envelope. Most 
importantly the More Items link allows you to insert 
your desired fields. 
 

 



Academic Computing Center - AUB Mail Merge - Tutorial 
http://staff.aub.edu.lb/~acc  
 

Last Updated: November 15, 2005  8 of 9 

Note: Another method to insert fields into your document, or envelope, is by 
using the Insert Merge Fields icon found on the Mail Merge toolbar. 
Note: In the central bottom part of your envelope you have a frame into which 
you can insert your fields. This is to make things neat and tidy. You can edit this 
field like a drawing canvas. 

 
Mail Merge for Labels 
 
Sometimes you want to create labels including the addresses of different groups of 
people. Word provides you with different types of label formats. Working with labels is 
similar to working with envelopes. All you need for a label is a recipient’s address. 
1. In step one you choose labels. 
2. In step two you have to choose a document (label) layout by clicking on Label 

options. 
 
A dialog box pops up presenting the printer options as well as the product number. Each 
product number presents a different label type and thus different information related to it. 
The information is listed on the right. 
You can even customize a new label by clicking on the New Label button.  
The dimensions of this new label can be specified with a preview presented at the top; 
moreover, you can give it a specific name. 

• In step three you should select your recipients, remember that you must include 
addresses in the fields in case you are creating address labels. 

• In step four you are ready to include the fields into your labels. It is enough to 
include the desired fields in the 1st label only, then clicking the Update all labels 
button which creates a copy of the layout of the 1st label to the other labels on the 
page; i.e. replicate labels.  

• You can preview your labels, and complete the merge. 
 

Mail Merge for Directory 
 
You might want to create a single document containing a catalog or printed list of 
addresses. Mail Merge for directory is helpful to sort your recipients and create the 
appropriate directory. 
A good way to do so is by selecting in step 2 Select template… and then select 
Contemporary Merge Address List template. This template represents a table with 
different headings. You can include the information of each recipient under the relative 
headings. Word automatically provides the field names under the relative headings. You 
can directly go to previewing your directory, and completing the merge. 
 
Mail Merge Toolbar 
 

 
 

 Main document setup: specifies the type of the current document. It opens a 
dialog box.  
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 Open Data Source: allows you to choose your data by browsing, looking for a 
list of names for example… 

 Mail Merge Recipients: displays the current list you are working with in the 
Mail Merge Recipients dialog box. 

 Insert Address Block: displays the Insert Address Block dialog box. It specifies 
the format of the inserted recipient address. 

 Insert Greeting Line: allows you to insert a greeting line in your document. You 
can choose the format you want. 

 Insert Merge Fields: allows you to insert the fields in your document. 
 View Merged Data: allows you to view the result of an inserted merged field. 

That is, the way the field looks after merge is done. 
 Highlight Merge Fields: highlights all merged fields in your document. 
 Match Fields: sometimes Microsoft Word may have been unable to find some of 

the information it needs for the address block, greeting line, or other fields. Match 
fields allows you to select the field from your data source that corresponds to the 
field required for the Mail Merge. 

 Propagate Labels: activates all labels; i.e. what you apply to the first becomes 
automatically applied to the rest. 

 First Record, Previous Record, Go to Record, Next Record, and Last Record: 
allow you to navigate through your records and go to a certain one. 

 Find entry: searches for a specific term by typing this term in the Find text field 
in the Find Entry dialog box. 

 Check for Errors: Word can check for mistakes (whether grammatical, or 
spelling mistakes in your document...). 

 Merge to New Document: a final step where you can view all the documents 
separately. 

 Merge to Printer: print all your documents. 
 Merge to E-mail: e-mail all your documents. 
 Merge to fax: fax all your documents, that is if you have a fax installed on your 

computer. 
 Insert Merge Fields: allows you to insert the field you want in case you do not 

want to use the Insert Merge Fields button next to Insert Word Field. 
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